Akai Tape deck



Akai Tape deck

Berichtdoor Radio Gerrit » 15 Dec 2015 08:45

Studio laag.jpg
Studio laag.jpg (67.99 KiB) 3467 keer bekeken

In mijn studio heb ik een Akai Tapedeck staan welke slijtage problemen heeft.
Het probleem zit hem in de sporen schakelaar die bij de koppen is geplaatst.
Deze schakelaar is versleten, waardoor regelmatig (bij stereo afspelen) een kanaal uitvalt. (dit geld trouwens ook bij het opnemen).
Ik zit eraan te denken om de draden over de schakelaar heen door te verbinden en uitsluitend de stereo functie in takt te houden.
Mijn vraag is of er hier mensen zijn die de zelfde of soortgelijke ervaringen hebben en hoe jullie dat opgelost hebben.

Ik ben benieuwd. ;)
Radio Gerrit

 

Re: Akai Tape deck

Berichtdoor BillT » 15 Dec 2015 13:50

Is al aardig wat jaren geleden dat ik met tapedecks (en cassete) werkte.
Maar als je zeker weet dat het de schakelaar (elektronisch contact) is waarom niet?
Het zijn mechanische dingen dus ja die slijten.
BillT

Gebruikers-avatar
Site Admin
Site Admin
 
Berichten: 646
Geregistreerd: 08 Apr 2014 08:56
Woonplaats: Hoogeveen
Computer: Windows 10 (64-bit) - i5-4670K - 16GB Ram
DAW: Cubase Pro 8.5
Geluidskaart (Audio interface): Focusrite Saffire Pro 40
Geluid weergave:: KRK rokit 5 g2, ADAM a77x
Audio Technica ATH-M50XWH, Senheiser HD 280 Pro, Senheiser HD 202, Pioneer SE-M390, AKG K77
Devine Artist 12A


Terug naar Beginners plek

Wie is er online?

Gebruikers in dit forum: Geen geregistreerde gebruikers en 4 gasten

cron