Geen asiodrivers bij opstarten.



Geen asiodrivers bij opstarten.

Berichtdoor SongsFromTheAttic » 20 Jun 2016 09:15

Goedemorgen,

Ik heb een probleempje. Als ik windows 10 start heb ik geen geluid. Filmpjes en muziekbestanden starten wel maar er is geen geluid. Pas als ik Ableton start of musicbee, deze laden dan de asiodrivers, dan heb ik geluid.

B.v.d.

Bert
SongsFromTheAttic

Forum Lid
Forum Lid
 
Berichten: 6
Geregistreerd: 20 Jun 2016 09:04
Computer: Ik heb een Amd fx-8350 met een GTX970. Windows 10 op een SSD en 16GB geheugen. Monitor Asus PB287Q.
DAW: Ableton Live 9 Kite
Geluidskaart (Audio interface): Focusrite2i2
Geluid weergave:: Hercules XPS DJ 80 monitoren

Re: Geen asiodrivers bij opstarten.

Berichtdoor larsholm » 20 Jun 2016 11:28

Heb je drivers van de site van de fabrikant gehaald of van het cd'tje wat je bij je interface kreeg?
Probeer de laatste drivers van internet te halen. De drivers op cd'tjes zijn vaak verouderd
larsholm

Gebruikers-avatar
Moderator
Moderator
 
Berichten: 241
Geregistreerd: 15 Jul 2014 21:02
Woonplaats: Zwolle
Computer: Windows 10 x64, intel skylake i7-6700HQ, Nvidea quadro M1000M, 16gb DDR4 ram
DAW: Reaper DAW
Geluidskaart (Audio interface): Focusrite Saffire Pro 26

Re: Geen asiodrivers bij opstarten.

Berichtdoor SongsFromTheAttic » 21 Jun 2016 08:44

Ik heb ze gedownload. Vreemde is de ene keer bij het opstarten is het goed en de andere keer weer niet. Ik kijk het even aan. Bedankt voor de reactie.
SongsFromTheAttic

Forum Lid
Forum Lid
 
Berichten: 6
Geregistreerd: 20 Jun 2016 09:04
Computer: Ik heb een Amd fx-8350 met een GTX970. Windows 10 op een SSD en 16GB geheugen. Monitor Asus PB287Q.
DAW: Ableton Live 9 Kite
Geluidskaart (Audio interface): Focusrite2i2
Geluid weergave:: Hercules XPS DJ 80 monitoren

Re: Geen asiodrivers bij opstarten.

Berichtdoor larsholm » 21 Jun 2016 18:18

Heb je de oude drivers ook verwijderd? Als je dit niet doet zorgt het nog wel eens voor conflicten.
larsholm

Gebruikers-avatar
Moderator
Moderator
 
Berichten: 241
Geregistreerd: 15 Jul 2014 21:02
Woonplaats: Zwolle
Computer: Windows 10 x64, intel skylake i7-6700HQ, Nvidea quadro M1000M, 16gb DDR4 ram
DAW: Reaper DAW
Geluidskaart (Audio interface): Focusrite Saffire Pro 26

Re: Geen asiodrivers bij opstarten.

Berichtdoor SongsFromTheAttic » 21 Jun 2016 20:39

Ik heb zojuist de Realtek drivers verwijderd. Het probleem blijft. In windows bij audio invoer en uitvoer staat Focusrite 2i2 en bij besturing voor geluid, video en spelletjes staat ook Focusrite 2i2. Nvidia high definition audio staat uit en Nvidia virtual audio device (wave extensible) (WDM) staat uit.
SongsFromTheAttic

Forum Lid
Forum Lid
 
Berichten: 6
Geregistreerd: 20 Jun 2016 09:04
Computer: Ik heb een Amd fx-8350 met een GTX970. Windows 10 op een SSD en 16GB geheugen. Monitor Asus PB287Q.
DAW: Ableton Live 9 Kite
Geluidskaart (Audio interface): Focusrite2i2
Geluid weergave:: Hercules XPS DJ 80 monitoren

Re: Geen asiodrivers bij opstarten.

Berichtdoor larsholm » 21 Jun 2016 22:19

Heb je geen oude focusrite drivers er nodig staan? Juist dit kan ook voor problemen Zorgen.
larsholm

Gebruikers-avatar
Moderator
Moderator
 
Berichten: 241
Geregistreerd: 15 Jul 2014 21:02
Woonplaats: Zwolle
Computer: Windows 10 x64, intel skylake i7-6700HQ, Nvidea quadro M1000M, 16gb DDR4 ram
DAW: Reaper DAW
Geluidskaart (Audio interface): Focusrite Saffire Pro 26

Re: Geen asiodrivers bij opstarten.

Berichtdoor SongsFromTheAttic » 22 Jun 2016 08:21

Er zijn geen oude drivers omdat dit mijn eerste audiointerface is.
SongsFromTheAttic

Forum Lid
Forum Lid
 
Berichten: 6
Geregistreerd: 20 Jun 2016 09:04
Computer: Ik heb een Amd fx-8350 met een GTX970. Windows 10 op een SSD en 16GB geheugen. Monitor Asus PB287Q.
DAW: Ableton Live 9 Kite
Geluidskaart (Audio interface): Focusrite2i2
Geluid weergave:: Hercules XPS DJ 80 monitoren

Re: Geen asiodrivers bij opstarten.

Berichtdoor larsholm » 22 Jun 2016 09:38

Wat je nog kan proberen is in apparaatbeheer de andere audioapparatuur te disabelen.
larsholm

Gebruikers-avatar
Moderator
Moderator
 
Berichten: 241
Geregistreerd: 15 Jul 2014 21:02
Woonplaats: Zwolle
Computer: Windows 10 x64, intel skylake i7-6700HQ, Nvidea quadro M1000M, 16gb DDR4 ram
DAW: Reaper DAW
Geluidskaart (Audio interface): Focusrite Saffire Pro 26

Re: Geen asiodrivers bij opstarten.

Berichtdoor SongsFromTheAttic » 22 Jun 2016 14:32

Dank voor jullie reacties. Heb na tips de usb kabel even eruit en even later er weer in gedaan. Hoe simpel kan het zijn? Geluid was er direct weer. Ook na het opnieuw opstarten van de pc. Ik hoop dat het zo blijft.

M.vr.gr.

Bert
SongsFromTheAttic

Forum Lid
Forum Lid
 
Berichten: 6
Geregistreerd: 20 Jun 2016 09:04
Computer: Ik heb een Amd fx-8350 met een GTX970. Windows 10 op een SSD en 16GB geheugen. Monitor Asus PB287Q.
DAW: Ableton Live 9 Kite
Geluidskaart (Audio interface): Focusrite2i2
Geluid weergave:: Hercules XPS DJ 80 monitoren

Re: Geen asiodrivers bij opstarten.

Berichtdoor larsholm » 23 Jun 2016 10:53

Soms kan een oplossing zo voor de hand liggend zijn dat niemand er aan denkt. Hopelijk blijft het werken!
larsholm

Gebruikers-avatar
Moderator
Moderator
 
Berichten: 241
Geregistreerd: 15 Jul 2014 21:02
Woonplaats: Zwolle
Computer: Windows 10 x64, intel skylake i7-6700HQ, Nvidea quadro M1000M, 16gb DDR4 ram
DAW: Reaper DAW
Geluidskaart (Audio interface): Focusrite Saffire Pro 26


Terug naar Beginners plek

Wie is er online?

Gebruikers in dit forum: Geen geregistreerde gebruikers en 4 gasten

cron